Infrastructure Outage

Incident Report for Draftbit

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 14:34 CST

Update

Everything is returning to normal, we're investigating to see if there is a root cause.
Posted Mar 05, 2025 - 14:33 CST

Investigating

We're having outages with an infrastructure provider. We're investigating.
Posted Mar 05, 2025 - 14:23 CST
This incident affected: Core (Draftbit API / Backend, Draftbit Dashboard & Portal).